ODB++ Solutions Alliance Community forum ODB++ Forum Installation Error: Invalid Signature file content.

This topic contains 25 replies, has 22 voices, and was last updated by  jasper lambrechts 1 month ago.

Viewing 11 posts - 16 through 26 (of 26 total)
  • Author
  • #4604

    Patrick McGoff

    To all,

    We are in the process of testing the new installation files for the 32-bit version and expect to have it available within the next few days. Sorry for the difficulty you have experienced.




    I would like to let you all know that we have a new version of the ODB++ Viewer on this site http://www.odb-sa.com now where the above said issues have been fixed. Please download the new ODB++ Viewer, install and use if you have not done it already. Thanks.


    Jiri Nohovec


    just downloaded from http://www.odb-sa.com/downloads , but still getting “Invalid signature file content” error.
    Tried both 32bit and 64bit with same result. My system is Win 7 Pro 64bit.


    A Huang

    I have downloaded the same installation files but I don’t get an “invalid signature file content” error. However I am unable to run the application after it has installed. I just get a message box saying ODBViewer.win64.pt. utility application has stopped working. A problem caused the program to stop working correctly. Please close the program.


    Just tried installing the viewer but getting errors
    Running 32 bit Windows 7
    Installed ODB++ Viewer 9.7

    When I run the program I get the following error :
    The procedures entry point ?qFlagLocation@@YAPBDPBD@Z could not
    be located in the dynamic link library QtCore4.dll

    Has anyone seen this before


    bob moore

    Same here
    downloaded from the above link, but still get the invalid signature file content error message

    BTW 32 bit here

    • This reply was modified 2 years, 11 months ago by  bob moore.

    David Gal

    I am having this issue with 64 bit on windows 10…”invalid signature file content” no matter what I do with respect to installing various microsoft visual c++ packages. Any updates on this?


    Dec. 31 of 2018 – problem still exists


    update – I had to install both x86 & x64 vcredist packages. Then it worked.


    jerryl james

    I had the same issue. But you can find a new folder in C drive, “C:MentorGraphics”. Navigate inside and Try installing the “install.exe”. It will probably cancel installation saying license file not found. After that try installing “ODB_Viewer_102_Windows_64_SA_Setup.exe”. This time installation was successful for me.


    19-9-2019: more than 3 years after the original issue this is still not resolved. Good job. Definitely makes me want to work with ODB++ data if you can’t even create a working installer for everyone.

Viewing 11 posts - 16 through 26 (of 26 total)

You must be logged in to reply to this topic.